Intermittent [TV] TEST-UNEXPECTED-PASS | /visual-viewport/viewport-scrollbars-cause-resize.html | Resize event was fired at window.visualViewport if, and only if, scrollbars are classic (i.e. affect flow) - expected FAIL

RESOLVED FIXED in Firefox 68

Status

()

defect
P5
normal
RESOLVED FIXED
3 months ago
2 months ago

People

(Reporter: intermittent-bug-filer, Assigned: botond)

Tracking

(Regression, {intermittent-failure, regression})

unspecified
mozilla68
Points:
---

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox67 unaffected, firefox68 fixed)

Details

Attachments

(1 attachment)

Filed by: nbeleuzu [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=245580836&repo=mozilla-inbound
Full log: https://queue.taskcluster.net/v1/task/YrAEIQeCSvexgranPzqchg/runs/0/artifacts/public/logs/live_backing.log
Reftest URL: https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/YrAEIQeCSvexgranPzqchg/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1


17:49:23 INFO - TEST-START | /visual-viewport/viewport-scrollbars-cause-resize.html
17:49:23 INFO - Run 9/10
17:49:23 INFO - Closing window 25769803777
17:49:23 INFO - PID 3928 | [Child 3984, Chrome_ChildThread] WARNING: pipe error: 109: file z:/task_1557414266/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 341
17:49:23 INFO - PID 3928 | [Child 3984, Chrome_ChildThread] WARNING: pipe error: 109: file z:/task_1557414266/build/src/ipc/chromium/src/chrome/common/ipc_channel_win.cc, line 341
17:49:23 INFO -
17:49:23 INFO - TEST-PASS | /visual-viewport/viewport-scrollbars-cause-resize.html | view size initially matches window size
17:49:23 INFO - TEST-UNEXPECTED-PASS | /visual-viewport/viewport-scrollbars-cause-resize.html | Resize event was fired at window.visualViewport if, and only if, scrollbars are classic (i.e. affect flow) - expected FAIL
17:49:23 INFO - TEST-INFO | expected FAIL

The "fails" annotation here (which we're unexpectedly passing) is from
https://hg.mozilla.org/integration/autoland/rev/ca147aeec45e#l3.13
...and was added yesterday in bug 1477610 by botond.

Flags: needinfo?(botond)

We disable them rather than marking them as expected to fail because sometimes
the problems with them can manifest as intermittent failures.

Assignee: nobody → botond
Flags: needinfo?(botond)
Pushed by bballo@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c7646277eaf2
Disable failing Visual Viewport API web platform tests on desktop. r=kats
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.