Software installation and quick launch problem

VERIFIED DUPLICATE of bug 134039

Status

--
minor
VERIFIED DUPLICATE of bug 134039
16 years ago
6 years ago

People

(Reporter: martin.konicek, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When you install new add-on to mozilla that needs restart browser, Quick Launch
is stay active. It's good idea to automatically disable quick launch for one
time, when software need restart browser.

Reproducible: Always
Steps to Reproduce:
1. Install new theme and apply there
2. Browser need restart, close him and run again


Expected Results:  Automatically disable quick launch, when new software need
restart mozilla.
that should work , see bug 134039

-> quicklaunch
Assignee: Matti → law
Component: Browser-General → QuickLaunch (AKA turbo mode)
QA Contact: imajes-qa → gbush

Comment 2

16 years ago
this does work, marking duplicate of bug 134039
see bug 98673 and bug 146340 for QuickLaunch behavior

*** This bug has been marked as a duplicate of 134039 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.