Problem with UserAgent string?

RESOLVED WORKSFORME

Status

Camino Graveyard
General
P3
normal
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Tim Rodriguez, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
If you roll over the "Online Banking" button and click "Log In," the page refers
you to an unsupported browser page.  However, current builds of Mozilla do not
return this error, and allow the user to login as normal.  I think this could be
a HTTP USER AGENT string problem, but I cannot say for sure.
(Reporter)

Updated

16 years ago
Priority: -- → P3

Comment 1

16 years ago
Works for me in Chimera/20020729. Recent builds of Chimera use the same UA
string as Mozilla except for the rv: and build numbers. Was this tested with an
old build?
(Reporter)

Comment 2

16 years ago
I believe that I'm using 20020727, but I'm not completely sure of that (Is there
a way to check?).  Thanks for the note, I'll make sure I have the latest build
and see if that resolves it for me.  
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → LATER

Comment 3

16 years ago
You can find out your browser's user agent string using one of my colleagues'
tests - http://barrowma.com/uatest.html.  

Tim, could you please reopen the bug if you're not able to log in still, because
of the unsupported browser issue?
(Reporter)

Comment 4

16 years ago
This is now working as of the July 01, 9:59am build.  Thanks for all the help.
Status: RESOLVED → CLOSED
LATER is deprecated. Reopening.
Status: CLOSED → REOPENED
Resolution: LATER → ---
WFM per user report.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.