the form does not work

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: marco costanzo, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
this form that seems to work correctly with IE does not work with moz
What is wrong with it? Please give more information, your bug report is not very
clear.

Comment 2

16 years ago
Based on the minimal information, and the fact that the page is in a language I
don't understand. I hit the Submit button (had to use View Source to make sure I
got the right one), and it seemed to submit without any problems.

Win98SE build 2002062804-TRUNK

Comment 3

16 years ago
Created attachment 89738 [details]
Screen show (done by Marco)

Marco contacted me via eMail, and included a JPG which I will attach to this
bug.

The URL he was at is http://www.fattoriadicorsano.com/english/contattieng.html

The error he got is seen in the JPG, but when I look at the Page Source I see
that it is now sent to a different location.

Comment 4

16 years ago
-->
Assignee: rods → alexsavulov
(Assignee)

Comment 5

16 years ago
<form method="post" action="http://mail.fattoriadicorsano.com/cgi-bin/inviamail">

looks the same to me. (like in the screenshot)
(Assignee)

Comment 6

16 years ago
oops sorry, is not the same :-)
(Assignee)

Comment 7

16 years ago
also the viewsource shows the following action:

<form method="post" action="http://mail.fattoriadicorsano.com/cgi-bin/inviamail">

i think it should be the correct one given the fact the the URL is the same domain.
does anyone get another action URL?

Comment 8

16 years ago
Urm, works for me, 20020805-ish cvs build.

reporter: if this is still a problem (with a recent mozilla build), please use
bugzilla to reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.