image map with an alt attribute, text does not display

VERIFIED DUPLICATE of bug 25537

Status

defect
VERIFIED DUPLICATE of bug 25537
17 years ago
15 years ago

People

(Reporter: RSGrainger, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

()

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    200205053012

On my site, http://www.geocities.com/slgrainger/images/index.html, at the top of
the left hand frame an image map I have with the alt attribute filled in.   When
the mouse is on the image map, which is the bar on the t-square, the text from
the alt attribute does not display.  It displays on Netscape 6.2 and IE 6.0.

I am a student and my teacher for this HTML class asked me to report this.

Reproducible: Always
Steps to Reproduce:
1.Navigate to http://www.geocities.com/slgrainger/images/index.html
2.Place cursor of the mouse over the t-bar of the t-square in the image in the
upper part of left-hand frame.

Actual Results:  The text, "This links to the Technical Skills section on my
resume." does not appear.

Expected Results:  The text, "This links to the Technical Skills section on my
resume." should appear.

<!-- Client Side Image Map -->
   <img src="webtools.jpg" alt="Web Tools Logo" align="top" height="115"
width="95" usemap="#techskills">
   <map name="techskills">
   <area shape="rect" coords="37,20,55,115" href="resume.html#technical"
target="_blank" alt="This links to the Technical Skills section on my resume.">
   <area shape="default" href="resume.html">
   </map>
The alt property is what is used when an image can't be / isn't displayed.
http://www.w3.org/TR/html4/struct/objects.html#alternate-text

The title property is what is used as the tooltip text.
http://www.w3.org/TR/html4/struct/global.html#title

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.