Installer fails with "Too Many Network Errors" message

VERIFIED DUPLICATE of bug 155090

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 155090
16 years ago
13 years ago

People

(Reporter: Ray Birks, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
20020630 12:07 Win32 installer cannot download the build.

Comment 1

16 years ago
this was a problem with the ftp server, marking as duplicate of 155090

*** This bug has been marked as a duplicate of 155090 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.