Composer hung, locked up Mozilla

RESOLVED FIXED

Status

MailNews Core
Composition
--
major
RESOLVED FIXED
16 years ago
10 years ago

People

(Reporter: Ethan Solomita, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I pressed "Compose", entered a To: addressee, a subject, a body, pressed send. I
got a message saying that I need to enter an addressee. I pressed OK. Mozilla
hung. If I brought forward the browser or mail/news windows, they remained with
white background. But the composer window would redraw when brought forward. In
the composer window, the cursor was an hourglass. I tried to close the window,
and Windows XP told me that Mozilla was unresponsive. I pressed "End Now".
(Reporter)

Comment 1

16 years ago
This was with Mozilla Build ID 2002061104
(Reporter)

Comment 2

16 years ago
Another detail: the composer window's addressee section only had one line with
text -- the first line. The second line did not have a "To:" line in the
left-most column. I can only guess that I pressed "Tab" after entering the To-line.
(Assignee)

Comment 3

16 years ago
Can you try a more recent build?
(Reporter)

Comment 4

16 years ago
I'm confused -- I'd thought the June 11 build was the most recent release? I
don't see a more current release.
(Assignee)

Comment 5

16 years ago
you need to try a nightly build (http://mozilla.org)or wait for 1.1 Beta

Comment 6

15 years ago
Reporter: no news for 5 months.

Did you still see this bug using a younger build (1.2.1 or 1.3a) ?

If not, close this bug as Works For Me, thanks ;-)
(Reporter)

Comment 7

15 years ago
I can no longer reproduce this either.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.