Image Management fails to block images from this site

RESOLVED INVALID

Status

()

Core
Image Blocking
--
major
RESOLVED INVALID
16 years ago
15 years ago

People

(Reporter: Jeff Belair, Assigned: Stephen P. Morse)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

Image Management fails to block images from http://www.versiontracker.com.  I
tried to block images only from Versiontracker.com because of the STUPID
animated GIF advertisements, however, the images still load.  When I set Mozilla
to NOT load any images from all websites, then no images are loaded.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.versiontracker.com
2. Click on Tools ---> Image Manager ---> Block Images from this Site
3. Quit Mozilla
4. Start Mozilla
5. Go to http://www.versiontracker.com
6. STUPID animated advertising GIFs and images still load.

Actual Results:  Frustration, then filling out this form.

Expected Results:  Loaded only text, links from the website, no images.

Mozilla is WAY cool, keep up the EXCELLENT WORK!

Comment 1

16 years ago
This works fine... Versiontracker.com just gets ads from another server. Marking
invalid.

Jeff, Versiontracker.com, like most other web sites, gets its ads from another
server (in this case, spinbox.versiontracker.com). If you'd like to block the
ads, try ctrl-clicking on one of them and choosing Block Images from Server.
Then reload the page.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

15 years ago
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.