Closed Bug 1551395 Opened 1 year ago Closed 1 year ago

Want a way to take page offline

Categories

(DevTools :: Netmonitor, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1029203

People

(Reporter: xidorn, Unassigned)

Details

In Chrome devtools's network panel, there is an option allowing developer to take a page offline. This functionality is useful for testing the behavior in that case.

I know that Firefox has a "Work Offline" item under File menu, but it is not useful for developers because:

  1. it doesn't block network connection to localhost (whether it's desired or not), and
  2. it takes the whole browser offline rather than just the specific page.

It would be good if we can have similar function in Firefox devtools as well.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1029203
You need to log in before you can comment on or make changes to this bug.