Text overlaps scrollbars in DOM Inspector

NEW
Unassigned

Status

()

17 years ago
13 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020626
BuildID:    20020626

Resizing the DOM Inspector window makes the text on the page to overlap the
scrollbar.

Reproducible: Always
Steps to Reproduce:
1. Go to http://webfx.eae.net/dhtml/xtree/demo.html
2. Resize window
(Reporter)

Comment 1

17 years ago
Created attachment 89772 [details]
Pic showing bug
(Reporter)

Updated

17 years ago
OS: Windows 2000 → All
Hardware: PC → All
Mass re-assigning bugs to dom.inspector@extensions.bugs
Assignee: hewitt → dom.inspector

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 232469 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Hmm... bug 232469 is a recent regression.  Why is this a duplicate?
(Reporter)

Comment 5

15 years ago
Still seing this with build 20040313, Windows XP. Bug 232469 did not fix this.
Reopening
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Product: Core → Other Applications
(Reporter)

Updated

13 years ago
Assignee: dom-inspector → nobody
Status: REOPENED → NEW
Component: DOM Inspector → Layout
Product: Other Applications → Core
QA Contact: timeless → layout
You need to log in before you can comment on or make changes to this bug.