Closed Bug 1551589 Opened 8 months ago Closed 8 months ago

When datachannel events fire, the DataChannel in question should be in state "open"

Categories

(Core :: WebRTC: Signaling, defect, P2)

defect

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox69 --- fixed

People

(Reporter: bwc, Assigned: bwc)

References

Details

Attachments

(1 file)

No description provided.

Depends on D31085

Assignee: nobody → docfaraday
Attachment #9064856 - Attachment description: Bug 1551589: (WIP) readyState fixes → Bug 1551589: readyState fixes
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
Duplicate of this bug: 1548636
You need to log in before you can comment on or make changes to this bug.