Top of page shows gaps between header/navbar

RESOLVED WONTFIX

Status

()

Core
Layout
P3
minor
RESOLVED WONTFIX
16 years ago
12 years ago

People

(Reporter: Mike, Unassigned)

Tracking

({testcase})

Trunk
Future
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a+) Gecko/20020628
BuildID:    2002062808

At http://www.lyrics.co.nz/ The top bar/nav bar show load with out any gaps
inbetween each other, but there is one under home, under links, and to the left
side of the banner ad. Works on IE

working on the testcae...

Reproducible: Always
Steps to Reproduce:
1. goto http://www.lyrics.co.nz/

Actual Results:  top doesnt look right

Expected Results:  it should of added gaps where it does

working on testcase
(Reporter)

Comment 1

16 years ago
Created attachment 89781 [details]
Testcase

testcase
(Reporter)

Updated

16 years ago
Keywords: testcase

Comment 2

16 years ago
JS console on mozilla gives following error message:
Error: DisplayAds is not defined
Source File: http://www.lyrics.co.nz/
Line: 76

Even IE 6 gives
Line: 75
Error: Object expected

Possibly Evangelism?
(Reporter)

Comment 3

16 years ago
would the javascipt error affect the page layout? it doesnt in IE, but it does
in mozilla

Comment 4

16 years ago
I see the problem, and from looking at the Page Source, the gaps seem to
correspond with the </map><map> sequence.

Win98SE build 2002070104-TRUNK

Updated

16 years ago
QA Contact: petersen → moied

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3

Comment 5

16 years ago
Created attachment 90878 [details]
Testcase #2

Mozilla, Opera6 and NN4.7 display the gap. It looks like IE has a quirk for
<iframe>space<img>

Updated

16 years ago
Severity: normal → minor

Updated

16 years ago
Target Milestone: --- → Future

Comment 6

16 years ago
http://www.webmd.com has a gap in the "WebMD Health" button. This is actually
two graphics with Table definitions around them. Is this the same problem, or
should I file a seperate bug?
(Reporter)

Comment 7

15 years ago
switched to phoenix, no longer see this problem, no longer have mozilla to confirm
Assignee: attinasi → other
QA Contact: moied → ian

Comment 8

15 years ago
I still see the gap under "Home" with WinXP with Mozilla build 2002122404 TRUNK.
Yep, the "<iframe> <img>" thing is what it's about -- if I remove that space
then Mozilla and IE render identically...

I'd recomment WONTFIX -- I don't think adding a quirk for this is worth it.

Comment 10

15 years ago
Well, the original URL seems to have been redesigned, and no longer has the
problem (they don't use iframes anymore), and my example is a differant problem.

So, I'm going to mark this as WORKSFORME. BZ: I'm ignoring the underlying issue
in this resolution, however, if it isn't a common problem then it's a bit less
harsh than WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Reopening.  No matter what the original URL does, we have a testcase that shows
a problem.  So this is not worksforme in any way, shape, or form.

Nothing wrong with being harsh, so I still think we should WONTFIX, but would
like to hear David's and/or Robert's opinion.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
I vote WONTFIX. There is a space between those elements. Why on earth would we
render them flush. I don't understand IE's rendering at all.

Comment 13

12 years ago
Boris & Hixie both agree this should be WONTFIX.  Would someone with privileges update the status please?
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.