Context menu is broken in Edit Bookmarks Panel

RESOLVED DUPLICATE of bug 1551412

Status

()

defect
RESOLVED DUPLICATE of bug 1551412
Last month
26 days ago

People

(Reporter: alice0775, Assigned: bgrins)

Tracking

(Regression, {regression})

Trunk
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(firefox68 fixed)

Details

(Whiteboard: [dupe me])

Attachments

(1 attachment)

Reporter

Description

Last month
Posted image image.png

Steps to reproduce:

  1. Click Star button in Address bar
  2. Expand Folder Tree view (click on [v] button of the right end)
  3. Click on [New Folder] button or double click on existing folder
  4. Right click the text field

Actual Results:
No label
See attached screenshot

Expected Results:
Edit commands should be available

Reporter

Updated

Last month
Keywords: regression
See Also: → 1551412
Reporter

Comment 1

Last month

Regresion window:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=ff20472890a1e3fa12e9b24bd9ef0520faea54da&tochange=37d758a90ed9fc26c1d09993ddf73823295ea5d0

Regressed by:
37d758a90ed9fc26c1d09993ddf73823295ea5d0 Brian Grinstead — Bug 1500626 - Convert <menuitem> bindings to a Custom Element r=surkov

Has Regression Range: --- → yes
Regressed by: 1500626
Whiteboard: [dupe me]
Assignee

Comment 2

Last month

This is probably a dupe of Bug 1551412 since this is a xul tree as well. I'll leave it open for now until confirming.

Assignee: nobody → bgrinstead
Status: NEW → ASSIGNED
Assignee

Comment 3

Last month

Just confirmed the patch in Bug 1551412 fixes this as well.

Status: ASSIGNED → RESOLVED
Closed: Last month
Resolution: --- → DUPLICATE
Duplicate of bug: 1551412
You need to log in before you can comment on or make changes to this bug.