[File a new bug if this happens again] Intermittent Ccov browser_aboutPrefs_bc_downloaded_staging.js | The panel ID should equal applying - "apply" == "applying" -

RESOLVED FIXED in Firefox 68

Status

()

defect
P5
normal
RESOLVED FIXED
Last month
13 days ago

People

(Reporter: intermittent-bug-filer, Assigned: rstrong)

Tracking

({intermittent-failure, regression})

unspecified
mozilla68
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox66 unaffected, firefox67 unaffected, firefox67.0.5 unaffected, firefox68 fixed)

Details

Attachments

(1 attachment)

Assignee: nobody → robert.strong.bugs
Status: NEW → ASSIGNED

Tests intermittently fail on code coverage builds due to the additional time they take to run when compared to other builds
Also changes runTelemetryUpdateTest to only use MOZ_TEST_SKIP_UPDATE_STAGE since MOZ_TEST_SLOW_SKIP_UPDATE_STAGE isn't needed for telemetry tests

Comment 2

Last month
Pushed by rstrong@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/506667a67e04
increase the test wait time before continuing staging. r=bytesized
Summary: Intermittent toolkit/mozapps/update/tests/browser/browser_aboutPrefs_bc_downloaded_staging.js | The panel ID should equal applying - "apply" == "applying" - → Intermittent Ccov toolkit/mozapps/update/tests/browser/browser_aboutPrefs_bc_downloaded_staging.js | The panel ID should equal applying - "apply" == "applying" -

Comment 3

Last month
bugherder
Status: ASSIGNED → RESOLVED
Closed: Last month
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
Summary: Intermittent Ccov toolkit/mozapps/update/tests/browser/browser_aboutPrefs_bc_downloaded_staging.js | The panel ID should equal applying - "apply" == "applying" - → [File a new bug if this happens again] Intermittent Ccov browser_aboutPrefs_bc_downloaded_staging.js | The panel ID should equal applying - "apply" == "applying" -
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.