Closed Bug 1551993 Opened 5 months ago Closed 5 months ago

Def FrameLoader rebuild preferences to off while fixing regressions

Categories

(Core :: Document Navigation, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: qdot, Assigned: qdot)

References

Details

Attachments

(1 file)

Due to regression failures relating to bug 1542415, we should pref frameloader rebuilding to off again until we can confirm most of those regressions are fixed.

Pref off frameloader rebuilding until regressions from bug 1542415 are fixed.

Type: defect → enhancement

Try run to make sure we haven't built anything that relies on this since it's been pref'd on: https://treeherder.mozilla.org/#/jobs?repo=try&revision=296859831608176f6a51f798201814e72a01f8de

Pushed by kmachulis@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/cebebf6790ab
Pref frameloader rebuilding off; r=nika
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.