CDNow's primary data rows begin after bottom of nav sidebar

VERIFIED DUPLICATE of bug 1520

Status

Core Graveyard
Viewer App
P2
normal
VERIFIED DUPLICATE of bug 1520
19 years ago
9 years ago

People

(Reporter: Eli Goldberg, Assigned: buster)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Using the 11.23.98 builds of Viewer & XPViewer on Win NT 4 and Win 98, the two
columns containing the primary page data only begin after the bottom of the
leftmost navigation column.

Main data columns begin immediately after the "proud member of shopper
connection" image.
(Reporter)

Comment 1

19 years ago
Presumably a common bug, as it also occurs on
http://www.gamestats.com/worldviews.html#interview504

Updated

19 years ago
Assignee: rickg → buster

Comment 2

19 years ago
Perhaps this is a dup of the other problems you've been fixing?
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 1520 ***
(Reporter)

Comment 4

19 years ago
Thanks! (Will verify as duplicate upon receipt of today's build.)
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

19 years ago
Verified a duplicate per proper functionality in 11.24.98 build (using XPViewer
on Win98).
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.