Closed Bug 1552251 Opened 6 months ago Closed 6 months ago

Clean up Android chunking rules

Categories

(Testing :: General, task)

Version 3
task
Not set

Tracking

(firefox68 fixed)

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: RyanVM, Assigned: RyanVM)

References

Details

Attachments

(1 file)

We're adding a number of new Android platforms as part of the Fennec ESR transition. Right now, many of the test suites aren't being chunked properly due to overly-strict chunking rules. We need to make them a bit more permissive to handle the incoming variants.

I have a patch for this which I've confirmed catches the new platforms while not changing any existing behavior.

Blocks: ESR-Fennec
Type: task → defect
Type: defect → task
Pushed by rvandermeulen@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/7a0539ac539f
Clean up some Android chunking rules. r=gbrown
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
See Also: → 1581222
You need to log in before you can comment on or make changes to this bug.