If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No scroll bar on mails with overlong subjects

VERIFIED DUPLICATE of bug 91662

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 91662
15 years ago
13 years ago

People

(Reporter: Denis Jedig, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When viewing a received mail with a very long subject (e.g. 300 chars) the
scroll bar does neither appear in integrated 2 or 3-pane view nor in the single
message view. You still can scroll through the message using up/dn, pgup/pgdn,
home/end

Reproducible: Always

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 91662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.