Error dialog, only shows first character of protocol

VERIFIED DUPLICATE of bug 131143

Status

()

Core
Document Navigation
--
minor
VERIFIED DUPLICATE of bug 131143
16 years ago
16 years ago

People

(Reporter: Peter P. Eiserloh, Assigned: Adam Lock)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When a unregitered protocol is entered into teh "Open Web Location" dialog box
(say "telnet://somesite/") an error dialog box is displayed with the text "t is
not a registered protocol".  Here we see that the protocol name was erroneously
truncated to one character.  This also occured with other protocols.  This was
tested on both Linux and Windows-NT.  The Windows-NT box worked okay, but not
the Linux one.  Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020412
Debian/0.9.9-6
this bug is invalid because you use an old build (0.9.9) and it's invalid
because we accept only bugs from mozilla.org builds (you use a debian build)

but in this special case: dupe :-)
Assignee: mpt → benc
Component: User Interface Design → Embedding: Docshell
grrr, i suck
Assignee: benc → adamlock
QA Contact: zach → adamlock
duping and QA reassign part 2

*** This bug has been marked as a duplicate of 131143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
VERIFIED:s same problem, reporter should check other bug and upgrade.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.