Closed Bug 1552757 Opened 3 years ago Closed 2 years ago

Permanent Tier 2 The mochitest suite: mochitest-devtools-chrome-webreplay ran with return status: FAILURE

Categories

(Testing :: Mochitest, defect, P5)

Version 3
defect

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Regression)

Details

(Keywords: intermittent-failure, regression)

Filed by: btara [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=247284851&repo=mozilla-inbound
Full log: https://queue.taskcluster.net/v1/task/OHeGT7YEQaif44dZQY0z1Q/runs/0/artifacts/public/logs/live_backing.log


04:22:09 INFO - TEST-START | devtools/client/webreplay/mochitest/browser_rr_inspector-03.js
04:22:09 INFO - TEST-SKIP | devtools/client/webreplay/mochitest/browser_rr_inspector-03.js | took 0ms
04:22:09 INFO - TEST-INFO | checking window state
04:22:09 INFO - Browser Chrome Test Summary
04:22:09 INFO - Passed: 0
04:22:09 INFO - Failed: 0
04:22:09 INFO - Todo: 0
04:22:09 INFO - Mode: e10s
04:22:09 INFO - *** End BrowserChrome Test Results ***
04:22:09 INFO - Buffered messages finished
04:22:09 INFO - SUITE-END | took 0s
04:22:09 ERROR - Return code: 1
04:22:09 INFO - TinderboxPrint: mochitest-mochitest-devtools-chrome-webreplay<br/>20/0/0
04:22:09 ERROR - # TBPL FAILURE #
04:22:09 WARNING - setting return code to 2
04:22:09 ERROR - The mochitest suite: mochitest-devtools-chrome-webreplay ran with return status: FAILURE
04:22:09 INFO - Running post-action listener: _package_coverage_data
04:22:09 INFO - Running post-action listener: _resource_record_post_action
04:22:09 INFO - Running post-action listener: process_java_coverage_data
04:22:09 INFO - [mozharness: 2019-05-20 04:22:09.397279Z] Finished run-tests step (success)
04:22:09 INFO - Running post-run listener: _resource_record_post_run

Flags: needinfo?(bhackett1024)
Summary: Intermittent The mochitest suite: mochitest-devtools-chrome-webreplay ran with return status: FAILURE → Permanent Tier 2 The mochitest suite: mochitest-devtools-chrome-webreplay ran with return status: FAILURE

Per the specification in taskcluster/ci/test/mochitest.yml, web replay tests are only supposed to run against opt builds. Otherwise no tests will run and the suite will fail.

Flags: needinfo?(bhackett1024)
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Status: REOPENED → RESOLVED
Closed: 3 years ago2 years ago
Resolution: --- → INCOMPLETE
Has Regression Range: --- → yes
You need to log in before you can comment on or make changes to this bug.