Closed Bug 1552824 Opened 3 years ago Closed 3 years ago

Very high frequency raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-tp6-ebay-chromium, raptor-tp6-linkedin-chromium, raptor-tp6-wikipedia-chromium

Categories

(Testing :: Raptor, defect, P5)

Version 3
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1552812

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, regression)

Filed by: malexandru [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=247331613&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/Gr25ZU8URLOUP8_BCoveZQ/runs/0/artifacts/public/logs/live_backing.log


12:13:19 INFO - results-handler summarizing raptor test results
12:13:19 INFO - raptor-output error: no raptor test results found for raptor-tp6-ebay-chromium, raptor-tp6-linkedin-chromium, raptor-tp6-wikipedia-chromium
12:13:19 INFO - raptor-output error: no raptor test results found, so no need to combine browser cycles
12:13:19 INFO - raptor-output error: no summarized raptor results found for raptor-tp6-ebay-chromium, raptor-tp6-linkedin-chromium, raptor-tp6-wikipedia-chromium
12:13:19 INFO - raptor-output screen captures can be found locally at: C:\Users\task_1558351327\build\screenshots.html
12:13:19 INFO - raptor-control-server shutting down control server
12:13:19 INFO - raptor-main finished
12:13:19 INFO - raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-tp6-ebay-chromium, raptor-tp6-linkedin-chromium, raptor-tp6-wikipedia-chromium
12:13:19 ERROR - Return code: 1
12:13:19 WARNING - setting return code to 1
12:13:19 CRITICAL - PERFHERDER_DATA was seen 0 times, expected 1.
12:13:19 INFO - copying raptor results to upload dir:
12:13:19 INFO - C:\Users\task_1558351327\build\blobber_upload_dir\perfherder-data.json
12:13:19 INFO - copying raptor results from C:\Users\task_1558351327\build\raptor.json to C:\Users\task_1558351327\build\blobber_upload_dir\perfherder-data.json
12:13:19 CRITICAL - Error copying results C:\Users\task_1558351327\build\raptor.json to upload dir C:\Users\task_1558351327\build\blobber_upload_dir\perfherder-data.json
12:13:19 INFO - [Errno 2] No such file or directory: u'C:\Users\task_1558351327\build\raptor.json'
12:13:19 INFO - C:\Users\task_1558351327\build\blobber_upload_dir\screenshots.html
12:13:19 INFO - copying raptor results from C:\Users\task_1558351327\build\screenshots.html to C:\Users\task_1558351327\build\blobber_upload_dir\screenshots.html
12:13:19 INFO - Running post-action listener: _package_coverage_data
12:13:19 INFO - Running post-action listener: _resource_record_post_action
12:13:19 INFO - Running post-action listener: process_java_coverage_data
12:13:19 INFO - Running post-action listener: stop_device
12:13:19 INFO - [mozharness: 2019-05-20 12:13:19.275000Z] Finished run-tests step (success)
12:13:19 INFO - Running post-run listener: _resource_record_post_run
12:13:19 INFO - Total resource usage - Wall time: 311s; CPU: 59.0%; Read bytes: 360049152; Write bytes: 940269568; Read time: 10; Write time: 18
12:13:19 INFO - TinderboxPrint: CPU usage<br/>58.6%
12:13:19 INFO - TinderboxPrint: I/O read bytes / time<br/>360,049,152 / 10
12:13:19 INFO - TinderboxPrint: I/O write bytes / time<br/>940,269,568 / 18
12:13:19 INFO - TinderboxPrint: CPU idle<br/>1,033.3 (41.3%)
12:13:19 INFO - TinderboxPrint: CPU system<br/>533.5 (21.3%)
12:13:19 INFO - TinderboxPrint: CPU user<br/>924.0 (36.9%)
12:13:19 INFO - install - Wall time: 2s; CPU: 29.0%; Read bytes: 49152; Write bytes: 4745728; Read time: 0; Write time: 0
12:13:19 INFO - run-tests - Wall time: 310s; CPU: 59.0%; Read bytes: 358135808; Write bytes: 926620160; Read time: 10; Write time: 18
12:13:19 WARNING - returning nonzero exit status 1
[taskcluster 2019-05-20T12:13:19.399Z] Exit Code: 1
[taskcluster 2019-05-20T12:13:19.399Z] User Time: 0s
[taskcluster 2019-05-20T12:13:19.399Z] Kernel Time: 0s
[taskcluster 2019-05-20T12:13:19.399Z] Wall Time: 6m21.3202905s
[taskcluster 2019-05-20T12:13:19.399Z] Result: FAILED
[taskcluster 2019-05-20T12:13:19.399Z] === Task Finished ===
[taskcluster 2019-05-20T12:13:19.399Z] Task Duration: 6m21.3213105s
[taskcluster 2019-05-20T12:13:20.040Z] Uploading artifact public/logs/localconfig.json from file logs\localconfig.json with content encoding "gzip", mime type "application/octet-stream" and expiry 2020-05-19T09:54:25.729Z
[taskcluster 2019-05-20T12:13:20.508Z] Uploading artifact public/test_info/mitmproxy.log from file build\blobber_upload_dir\mitmproxy.log with content encoding "gzip", mime type "text/plain" and expiry 2020-05-19T09:54:25.729Z
[taskcluster 2019-05-20T12:13:20.909Z] Uploading artifact public/test_info/resource-usage.json from file build\blobber_upload_dir\resource-usage.json with content encoding "gzip", mime type "application/octet-stream" and expiry 2020-05-19T09:54:25.729Z
[taskcluster 2019-05-20T12:13:21.324Z] Uploading artifact public/test_info/screenshots.html from file build\blobber_upload_dir\screenshots.html with content encoding "gzip", mime type "text/html; charset=utf-8" and expiry 2020-05-19T09:54:25.729Z
[taskcluster 2019-05-20T12:13:21.910Z] Uploading redirect artifact public/logs/live.log to URL https://queue.taskcluster.net/v1/task/Gr25ZU8URLOUP8_BCoveZQ/runs/0/artifacts/public/logs/live_backing.log with mime type "text/plain; charset=utf-8" and expiry 2020-05-19T09:54:25.729Z
[taskcluster:error] exit status 1

Flags: needinfo?(igoldan)
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(igoldan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1552812
You need to log in before you can comment on or make changes to this bug.