Closed Bug 1552825 Opened 3 years ago Closed 3 years ago

Very high frequency raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-tp6-google-mail-chromium, raptor-tp6-office-chromium, raptor-tp6-outlook-chromium, raptor-tp6-pinterest-chromium

Categories

(Testing :: Raptor, defect, P5)

Version 3
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1552812

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, regression)

Filed by: malexandru [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=247331786&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/efuVn8SpQxCP_C2Yo1KGbg/runs/0/artifacts/public/logs/live_backing.log


12:28:53 INFO - results-handler summarizing raptor test results
12:28:53 INFO - raptor-output error: no raptor test results found for raptor-tp6-google-mail-chromium, raptor-tp6-office-chromium, raptor-tp6-outlook-chromium, raptor-tp6-pinterest-chromium
12:28:53 INFO - raptor-output error: no raptor test results found, so no need to combine browser cycles
12:28:53 INFO - raptor-output error: no summarized raptor results found for raptor-tp6-google-mail-chromium, raptor-tp6-office-chromium, raptor-tp6-outlook-chromium, raptor-tp6-pinterest-chromium
12:28:53 INFO - raptor-output screen captures can be found locally at: C:\Users\task_1558352222\build\screenshots.html
12:28:53 INFO - raptor-control-server shutting down control server
12:28:53 INFO - raptor-main finished
12:28:53 INFO - raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-tp6-google-mail-chromium, raptor-tp6-office-chromium, raptor-tp6-outlook-chromium, raptor-tp6-pinterest-chromium
12:28:53 ERROR - Return code: 1
12:28:53 WARNING - setting return code to 1
12:28:53 CRITICAL - PERFHERDER_DATA was seen 0 times, expected 1.
12:28:53 INFO - copying raptor results to upload dir:
12:28:53 INFO - C:\Users\task_1558352222\build\blobber_upload_dir\perfherder-data.json
12:28:53 INFO - copying raptor results from C:\Users\task_1558352222\build\raptor.json to C:\Users\task_1558352222\build\blobber_upload_dir\perfherder-data.json
12:28:53 CRITICAL - Error copying results C:\Users\task_1558352222\build\raptor.json to upload dir C:\Users\task_1558352222\build\blobber_upload_dir\perfherder-data.json
12:28:53 INFO - [Errno 2] No such file or directory: u'C:\Users\task_1558352222\build\raptor.json'
12:28:53 INFO - C:\Users\task_1558352222\build\blobber_upload_dir\screenshots.html
12:28:53 INFO - copying raptor results from C:\Users\task_1558352222\build\screenshots.html to C:\Users\task_1558352222\build\blobber_upload_dir\screenshots.html
12:28:53 INFO - Running post-action listener: _package_coverage_data
12:28:53 INFO - Running post-action listener: _resource_record_post_action
12:28:53 INFO - Running post-action listener: process_java_coverage_data
12:28:53 INFO - Running post-action listener: stop_device
12:28:53 INFO - [mozharness: 2019-05-20 12:28:53.216000Z] Finished run-tests step (success)
12:28:53 INFO - Running post-run listener: _resource_record_post_run
12:28:53 INFO - Total resource usage - Wall time: 445s; CPU: 57.0%; Read bytes: 344137728; Write bytes: 1292745728; Read time: 6; Write time: 20
12:28:53 INFO - TinderboxPrint: CPU usage<br/>56.7%
12:28:53 INFO - TinderboxPrint: I/O read bytes / time<br/>344,137,728 / 6
12:28:53 INFO - TinderboxPrint: I/O write bytes / time<br/>1,292,745,728 / 20
12:28:53 INFO - TinderboxPrint: CPU idle<br/>1,544.9 (43.2%)
12:28:53 INFO - TinderboxPrint: CPU system<br/>711.6 (19.9%)
12:28:53 INFO - TinderboxPrint: CPU user<br/>1,302.5 (36.4%)
12:28:53 INFO - install - Wall time: 2s; CPU: 26.0%; Read bytes: 65536; Write bytes: 5255168; Read time: 0; Write time: 0
12:28:53 INFO - run-tests - Wall time: 444s; CPU: 57.0%; Read bytes: 342182400; Write bytes: 1269680640; Read time: 6; Write time: 19
12:28:53 WARNING - returning nonzero exit status 1
[taskcluster 2019-05-20T12:28:53.383Z] Exit Code: 1
[taskcluster 2019-05-20T12:28:53.383Z] User Time: 0s
[taskcluster 2019-05-20T12:28:53.383Z] Kernel Time: 0s
[taskcluster 2019-05-20T12:28:53.383Z] Wall Time: 8m39.1331721s
[taskcluster 2019-05-20T12:28:53.383Z] Result: FAILED
[taskcluster 2019-05-20T12:28:53.383Z] === Task Finished ===
[taskcluster 2019-05-20T12:28:53.383Z] Task Duration: 8m39.1331721s
[taskcluster 2019-05-20T12:28:53.699Z] Uploading artifact public/logs/localconfig.json from file logs\localconfig.json with content encoding "gzip", mime type "application/octet-stream" and expiry 2020-05-19T09:54:12.006Z
[taskcluster 2019-05-20T12:28:54.410Z] Uploading artifact public/test_info/mitmproxy.log from file build\blobber_upload_dir\mitmproxy.log with content encoding "gzip", mime type "text/plain" and expiry 2020-05-19T09:54:12.006Z
[taskcluster 2019-05-20T12:28:54.906Z] Uploading artifact public/test_info/resource-usage.json from file build\blobber_upload_dir\resource-usage.json with content encoding "gzip", mime type "application/octet-stream" and expiry 2020-05-19T09:54:12.006Z
[taskcluster 2019-05-20T12:28:55.376Z] Uploading artifact public/test_info/screenshots.html from file build\blobber_upload_dir\screenshots.html with content encoding "gzip", mime type "text/html; charset=utf-8" and expiry 2020-05-19T09:54:12.006Z
[taskcluster 2019-05-20T12:28:55.995Z] Uploading redirect artifact public/logs/live.log to URL https://queue.taskcluster.net/v1/task/efuVn8SpQxCP_C2Yo1KGbg/runs/0/artifacts/public/logs/live_backing.log with mime type "text/plain; charset=utf-8" and expiry 2020-05-19T09:54:12.006Z
[taskcluster:error] exit status 1

Flags: needinfo?(igoldan)
Summary: Vrey high frequency raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-tp6-google-mail-chromium, raptor-tp6-office-chromium, raptor-tp6-outlook-chromium, raptor-tp6-pinterest-chromium → Very high frequency raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-tp6-google-mail-chromium, raptor-tp6-office-chromium, raptor-tp6-outlook-chromium, raptor-tp6-pinterest-chromium
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(igoldan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1552812
You need to log in before you can comment on or make changes to this bug.