Closed Bug 1552826 Opened 3 years ago Closed 3 years ago

Very high frequency raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-tp6-docs-chromium, raptor-tp6-sheets-chromium, raptor-tp6-slides-chromium

Categories

(Testing :: Raptor, defect, P5)

Version 3
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1552812

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, regression)

Filed by: malexandru [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=247329234&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/BB0WhQ7qRmyi-5ib2LF9rg/runs/0/artifacts/public/logs/live_backing.log


12:09:55 INFO - results-handler summarizing raptor test results
12:09:55 INFO - raptor-output error: no raptor test results found for raptor-tp6-docs-chromium, raptor-tp6-sheets-chromium, raptor-tp6-slides-chromium
12:09:55 INFO - raptor-output error: no raptor test results found, so no need to combine browser cycles
12:09:55 INFO - raptor-output error: no summarized raptor results found for raptor-tp6-docs-chromium, raptor-tp6-sheets-chromium, raptor-tp6-slides-chromium
12:09:55 INFO - raptor-output screen captures can be found locally at: C:\Users\task_1558350971\build\screenshots.html
12:09:55 INFO - raptor-control-server shutting down control server
12:09:56 INFO - raptor-main finished
12:09:56 INFO - raptor-main TEST-UNEXPECTED-FAIL: no raptor test results were found for raptor-tp6-docs-chromium, raptor-tp6-sheets-chromium, raptor-tp6-slides-chromium
12:09:56 ERROR - Return code: 1
12:09:56 WARNING - setting return code to 1
12:09:56 CRITICAL - PERFHERDER_DATA was seen 0 times, expected 1.
12:09:56 INFO - copying raptor results to upload dir:
12:09:56 INFO - C:\Users\task_1558350971\build\blobber_upload_dir\perfherder-data.json
12:09:56 INFO - copying raptor results from C:\Users\task_1558350971\build\raptor.json to C:\Users\task_1558350971\build\blobber_upload_dir\perfherder-data.json
12:09:56 CRITICAL - Error copying results C:\Users\task_1558350971\build\raptor.json to upload dir C:\Users\task_1558350971\build\blobber_upload_dir\perfherder-data.json
12:09:56 INFO - [Errno 2] No such file or directory: u'C:\Users\task_1558350971\build\raptor.json'
12:09:56 INFO - C:\Users\task_1558350971\build\blobber_upload_dir\screenshots.html
12:09:56 INFO - copying raptor results from C:\Users\task_1558350971\build\screenshots.html to C:\Users\task_1558350971\build\blobber_upload_dir\screenshots.html
12:09:56 INFO - Running post-action listener: _package_coverage_data
12:09:56 INFO - Running post-action listener: _resource_record_post_action
12:09:56 INFO - Running post-action listener: process_java_coverage_data
12:09:56 INFO - Running post-action listener: stop_device
12:09:56 INFO - [mozharness: 2019-05-20 12:09:56.427000Z] Finished run-tests step (success)
12:09:56 INFO - Running post-run listener: _resource_record_post_run
12:09:56 INFO - Total resource usage - Wall time: 469s; CPU: 63.0%; Read bytes: 722192384; Write bytes: 1169997312; Read time: 16; Write time: 21
12:09:56 INFO - TinderboxPrint: CPU usage<br/>63.1%
12:09:56 INFO - TinderboxPrint: I/O read bytes / time<br/>722,192,384 / 16
12:09:56 INFO - TinderboxPrint: I/O write bytes / time<br/>1,169,997,312 / 21
12:09:56 INFO - TinderboxPrint: CPU idle<br/>1,388.4 (36.8%)
12:09:56 INFO - TinderboxPrint: CPU system<br/>851.8 (22.6%)
12:09:56 INFO - TinderboxPrint: CPU user<br/>1,512.9 (40.1%)
12:09:56 INFO - install - Wall time: 2s; CPU: 25.0%; Read bytes: 32768; Write bytes: 8419328; Read time: 0; Write time: 1
12:09:56 INFO - run-tests - Wall time: 468s; CPU: 63.0%; Read bytes: 720417280; Write bytes: 1157793280; Read time: 16; Write time: 20
12:09:56 WARNING - returning nonzero exit status 1
[taskcluster 2019-05-20T12:09:56.607Z] Exit Code: 1
[taskcluster 2019-05-20T12:09:56.607Z] User Time: 0s
[taskcluster 2019-05-20T12:09:56.607Z] Kernel Time: 0s
[taskcluster 2019-05-20T12:09:56.607Z] Wall Time: 9m5.7654539s
[taskcluster 2019-05-20T12:09:56.607Z] Result: FAILED
[taskcluster 2019-05-20T12:09:56.607Z] === Task Finished ===
[taskcluster 2019-05-20T12:09:56.607Z] Task Duration: 9m5.7664567s
[taskcluster 2019-05-20T12:09:56.926Z] Uploading artifact public/logs/localconfig.json from file logs\localconfig.json with content encoding "gzip", mime type "application/octet-stream" and expiry 2020-05-19T09:54:09.044Z
[taskcluster 2019-05-20T12:09:57.577Z] Uploading artifact public/test_info/mitmproxy.log from file build\blobber_upload_dir\mitmproxy.log with content encoding "gzip", mime type "text/plain" and expiry 2020-05-19T09:54:09.044Z
[taskcluster 2019-05-20T12:09:57.984Z] Uploading artifact public/test_info/resource-usage.json from file build\blobber_upload_dir\resource-usage.json with content encoding "gzip", mime type "application/octet-stream" and expiry 2020-05-19T09:54:09.044Z
[taskcluster 2019-05-20T12:09:58.569Z] Uploading artifact public/test_info/screenshots.html from file build\blobber_upload_dir\screenshots.html with content encoding "gzip", mime type "text/html; charset=utf-8" and expiry 2020-05-19T09:54:09.044Z
[taskcluster 2019-05-20T12:09:59.141Z] Uploading redirect artifact public/logs/live.log to URL https://queue.taskcluster.net/v1/task/BB0WhQ7qRmyi-5ib2LF9rg/runs/0/artifacts/public/logs/live_backing.log with mime type "text/plain; charset=utf-8" and expiry 2020-05-19T09:54:09.044Z
[taskcluster:error] exit status 1

Flags: needinfo?(igoldan)
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(igoldan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1548630
Duplicate of bug: 1552812
You need to log in before you can comment on or make changes to this bug.