Closed Bug 1552996 Opened 1 year ago Closed 1 year ago

Update timezones to 2019a

Categories

(Calendar :: General, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: darktrojan, Assigned: darktrojan)

References

Details

Attachments

(1 file)

No description provided.

This is probably unnecessary, given the actual changes, but we might as well have the latest version after I put so much time into improving the update script.

The changes for America/Metlakatla look odd but I think they're right based on the comments in the IANA files.

Attachment #9066258 - Flags: review?(makemyday)
Duplicate of this bug: 1502832
See Also: → 1539197
Attachment #9066258 - Flags: review?(philipp)
Attachment #9066258 - Flags: approval-calendar-esr?(philipp)
Attachment #9066258 - Flags: approval-calendar-beta?(philipp)
Comment on attachment 9066258 [details] [diff] [review]
1552996-timezones-2019a.diff

Oops, actually this won't work on ESR.
Attachment #9066258 - Flags: approval-calendar-esr?(philipp)
Attachment #9066258 - Flags: review?(philipp)
Attachment #9066258 - Flags: review?(makemyday)
Attachment #9066258 - Flags: review+
Attachment #9066258 - Flags: approval-calendar-beta?(philipp)
Attachment #9066258 - Flags: approval-calendar-beta+
Keywords: checkin-needed
Target Milestone: --- → 7.1

Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/02a09c7cc1e3
Update timezones to 2019a. r=philipp DONTBUILD

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Keywords: checkin-needed
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.