Closed Bug 1553178 Opened 6 months ago Closed 5 months ago

[meta] DevTools Memory/Leaks improvements

Categories

(DevTools :: General, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1314815

People

(Reporter: Harald, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: meta)

Tracking all work that documents issues around fixing leaks and generally improving memory usage.

Depends on: 1553165
Keywords: meta
Depends on: 1539502
Depends on: 1476869
Depends on: 1512592
Depends on: 1439509
Depends on: 1376753
Depends on: 1453436

There's an older bug tracking this as well: bug 1314815.

Also might be worth querying the DevTools product for existing memshrink bugs, something like this query.

Duplicate of this bug: dt-leak

Thanks :erahm, I will use the old bug as main meta. The memshrink search seems to have some interest finds as well!

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: dt-leak
No longer depends on: 1512592
No longer depends on: 1539502
No longer depends on: 1553165
No longer depends on: 1476869
No longer depends on: 1453436
No longer depends on: 1439509
No longer depends on: 1376753
You need to log in before you can comment on or make changes to this bug.