Note: There are a few cases of duplicates in user autocompletion which are being worked on.

I'd like Mozilla to have an option to "remember" tabs/windows/URLs when exiting (much like Galeon's "exit with session") so the "session" can easily be restored on a restart.

RESOLVED DUPLICATE of bug 36810

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 36810
15 years ago
13 years ago

People

(Reporter: Pete, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When using Mozilla, I generally have a large number of tabs open
- often as many as thirty in each window (and possibly as many
as three or four windows).

Exiting Mozilla in this situation (for any reason) is an extreme
pain, as I either have to manually go through each tab and
bookmark (if appropriate) before exiting, or I just have to accept
that all those URLs are lost.

Galeon (http://galeon.sf.net/) has the perfect solution to this -
when exiting, you can "remember" the current session, which will
be restored on a restart. Alternatively, you have the option
to add all open URLs to your bookmarks. If Galeon crashes (ie.
"exits unexpectedly" ;-) the session will be remembered by default. 

I'd love this feature to be added to Mozilla, if possible - it
really is incredibly useful.


Reproducible: Always
Steps to Reproduce:
1. Exit the browser :).


Actual Results:  N/A (see Description)

Expected Results:  N/A (see Description)

Comment 1

15 years ago
Duping

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
*** Bug 182620 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
*** Bug 185499 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.