Browser crashes while searching for multiple words in google

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
--
critical
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Titus Jonas, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.1a+) Gecko/20020701
BuildID:    2002020708

While searching for multiple words in google the browser crashes during
transferring data.

Reproducible: Always
Steps to Reproduce:
1. Load http://www.google.de/
2. Search for (example) "1 2 3"
3. The browswer crashes during transferring data, no talkback data is produced.

Actual Results:  Browser crashes

Expected Results:  Browser should display search results.

Comment 1

16 years ago
WFM with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530

Comment 2

16 years ago
WFM with yesterday's Trunk build
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020701
also
WFM with N70PR1 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2) Gecko/20020512
Netscape/7.0b1
and also with the Mozilla branch build from 6-26.

Comment 3

16 years ago
wfm 1.1a 2002061104, win2k sp2

Comment 4

16 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a+) Gecko/20020625

Comment 5

16 years ago
WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a+) Gecko/20020625

Comment 6

16 years ago
WFM, 1.1a, 2002061104 build.

Comment 7

16 years ago
WORKSFORME Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+)
Gecko/20020701.  Looks like this should be resolved WORKSFOME.
wfm with win2k build 20020701..

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 10

16 years ago
Is there anyone who can test it on Win95?

Mozilla still crashes on my Win95 system:

MOZILLA caused a general protection fault
in module GDI.EXE at 0014:00000469.
Registers:
EAX=01010001 CS=05cf EIP=00000469 EFLGS=00000246
EBX=00000000 SS=2d5f ESP=0000bec0 EBP=0000bf16
ECX=00000003 DS=8507 ESI=00000762 FS=0000
EDX=00000000 ES=84fe EDI=00000da0 GS=0697
Bytes at CS:EIP:
66 ab 8b 46 d2 83 e0 07 88 46 b5 8b 76 c2 8b c6 
Stack dump:
00000736 00030000 00040697 000000ff 000000f7 00018507 00080761 00010000 00020001
00020001 00f70001 00020d9c 00000816 075f6003 84fe0000 00000d9a
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.