Download Manager thinks directories are locked

VERIFIED INVALID

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Tom Tomlinson, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I try to use Download Manager to download a file to my PC, I get a message
reporting that the file could not be saved because "you cannot change the
contents of that folder." Oh yes, I can. No folders are locked on my PC, and I
can successfully download using other browsers.

Comment 1

16 years ago
Reporter: which build ?

Did you see this problem again, using mozilla 1.1b ?

Thanks.
(Reporter)

Comment 2

16 years ago
This problem occurs with 1.0, Build 2002053012. I figured out what was causing
it: the problem would disappear when I disabled InoculateIT, my virus checker.
InoculateIT doesn't seem to interfere with downloads in IE or Netscape 6.0.

Tom

Comment 3

16 years ago
So following comment #2, closing this bug as invalid, since it was an anti-virus
problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.