Images Load, Prompt Download

VERIFIED WORKSFORME

Status

()

Core
Networking: HTTP
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Bekim Abazoski, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

I was in a rush one day, and I was clicking the buttons[images] before they
fully loaded. I got a download propmt, which told me to direct where it was
going to be saved.

Reproducible: Sometimes
Steps to Reproduce:
1.Go to a page where there are a lot of buttons.
2.Click on the button, right after the page starts to load.
3.You should see the download prompt.

Actual Results:  Download Prompt

Expected Results:  Go to the link.

Pipelining is on.

Comment 1

16 years ago
I think this is something I saw before, with pipelining, haven't seen it
recently though, and I can't reproduce it with trunk build 2002070204.

I can't find a bug on it, but I think this might be a dupe.

moving to HTTP in the hope that someone will know...
Component: Image: Layout → Networking: HTTP
Whiteboard: DUPEME

Comment 2

16 years ago
->default owner
Assignee: pavlov → darin
QA Contact: tpreston → tever

Comment 3

16 years ago
WFM with 1.1 release on win2k.

reporter (Bekim): can you reproduce this bug with a recent build of mozilla (for
example, the 1.1 release)? if so, please comment again with details. if not,
please resolve this as WORKSFORME. thanks.

Comment 4

16 years ago
no response from reporter after 30 days; resolving WFM.

reporter - if you can reproduce this bug with a recent build of mozilla, please
reopen this bug. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
Verified WFM.
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.