adding <title> node to head does not set window title

RESOLVED DUPLICATE of bug 118704

Status

()

Core
DOM: Core & HTML
--
minor
RESOLVED DUPLICATE of bug 118704
16 years ago
10 years ago

People

(Reporter: Jesse Ruderman, Assigned: jst)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Adding a title node to the head of a document does not set the window title.  I
even tried completely clearing the document in order to make sure there isn't
already a title element.  (You can use the "generated source" bookmarklet to
verify that the title element is actually there in both cases.)

This bug causes the window title to be empty after running the "clone document"
bookmarklet.
(Reporter)

Comment 1

16 years ago
Created attachment 90033 [details]
testcases
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 118704 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.