Closed Bug 1555237 Opened 2 years ago Closed 2 years ago

[Protections Panel] "No Trackers Detected" view

Categories

(Firefox :: Site Identity, task, P1)

task

Tracking

()

VERIFIED FIXED
Firefox 70
Tracking Status
firefox69 --- wontfix
firefox70 --- verified

People

(Reporter: nhnt11, Assigned: nhnt11)

References

(Blocks 1 open bug)

Details

(Whiteboard: [protection-report] [skyline])

Attachments

(2 files)

No description provided.
Whiteboard: [privacy-panel][triage]
Priority: -- → P1
Whiteboard: [privacy-panel][triage]
Whiteboard: [protection-report] [skyline]
Duplicate of this bug: 1567439
Assignee: nobody → nhnt11
Status: NEW → ASSIGNED
Attached image screenshot
Pushed by nhnt11@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/aef584709480
Implement "No Trackers Detected" section. r=johannh

I wonder if the hardcoded colour would work on the dark theme? https://hg.mozilla.org/integration/autoland/rev/aef584709480#l3.16

Flags: needinfo?(nhnt11)

(In reply to :Ehsan Akhgari from comment #6)

I wonder if the hardcoded colour would work on the dark theme? https://hg.mozilla.org/integration/autoland/rev/aef584709480#l3.16

That's what [1] is for.

[1] https://hg.mozilla.org/integration/autoland/rev/aef584709480#l3.32

Flags: needinfo?(nhnt11)
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70

Confirming this issue as verified fixed on 70.0a1 (2019-08-19) with Windows 10x64 , Ubuntu 18.04 and macOS 10.14.6.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.