Closed Bug 1555501 Opened 2 years ago Closed 2 years ago

Bookmarks folder popup overlaps when dragover a link

Categories

(Firefox :: Bookmarks & History, defect)

69 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1555496
Tracking Status
firefox-esr60 --- unaffected
firefox67 --- unaffected
firefox67.0.1 --- unaffected
firefox68 --- unaffected
firefox69 --- fixed

People

(Reporter: alice0775, Unassigned)

References

(Regression)

Details

(Keywords: nightly-community, regression, reproducible)

Attachments

(1 file)

Attached video screencast

Reproducible: always

Steps To Reproduce:

  1. Enable Bookmarks toolbar
  2. Create several number of folder on Bookmarks toolbar
  3. Dragover a link these folder

Actual Results:
Bookmarks folder opens but other popups would not close. So, Bookmarks folder popups overlaps

Expected Results:
When a bookmarks folder opens, the other popups should close

Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=f287bb6c18942c75aca41d54987006951270628d&tochange=c8e9b6a81194dff2d37b4f67d23a419fd4587e49

Regressed by: Bug 1519577

Andrew Swan,
Your patch seems to cause the regression. Can you please look into this?

Flags: needinfo?(aswan)

Bug 1555496 also fixed this.
Let's mark as duplication.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(aswan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1555496
You need to log in before you can comment on or make changes to this bug.