Closed Bug 1555534 Opened 2 years ago Closed 2 years ago

twitter animated GIF video timing problem at last frames unlike Chrome

Categories

(Core :: Audio/Video: Playback, defect)

67 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1552354

People

(Reporter: m1, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Steps to reproduce:

open https://twitter.com/wammezz/status/1133840186851377152 play gif/video

Actual results:

last frame(s) are displayed too fast

Expected results:

same delay for all the frames. works on Chrome (74.0.3729.169), IE 11 and Edge

Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core

I can reproduce the issue in Firefox67.0 Windows10.
However, this seems to be fixed in Beta 68.0b5 and Nightly 69.0a1.

@reporter,
Could you please test with [1]Beta68.0b5?

[1]https://www.mozilla.org/en-US/firefox/channel/desktop/

Flags: needinfo?(m1)

(In reply to Alice0775 White from comment #1)

I can reproduce the issue in Firefox67.0 Windows10.
However, this seems to be fixed in Beta 68.0b5 and Nightly 69.0a1.

@reporter,
Could you please test with [1]Beta68.0b5?

[1]https://www.mozilla.org/en-US/firefox/channel/desktop/

indeed, can't reproduce in 68.0b5, seems to be fixed

Flags: needinfo?(m1)

Thanks.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1552354
You need to log in before you can comment on or make changes to this bug.