l10n xpi package doesn't install on windows XP

VERIFIED WORKSFORME

Status

Mozilla Localizations
pl / Polish
VERIFIED WORKSFORME
16 years ago
12 years ago

People

(Reporter: Serhiy Brytskyy, Assigned: Marek Wawoczny)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Installation of localization package is failed on Windows XP.
(Assignee)

Comment 1

16 years ago
Any errors during installation?

Comment 2

16 years ago
Serhiy: If you could please update your bug report stating your system, version
of Mozilla and version of language packs you were trying to install, we'd highly
appreciate it. 

Comment 3

16 years ago
Also you could attach the install.log from mozilla's main directory. It usually
lists the cause of the problem

Comment 4

16 years ago
I am having the same problem trying to install mozilla-win32-1.0.1-
installer.exe on Windows XP SP1.  All other apps plus virus protection closed 
when trying to install.  Here is the install_status.log:
Start Log: 11/20/2002 - 12:16:57 PM
    System Info:
        OS Type: NT51
        Major Version: 5
        Minor Version: 1
        Build Number: 2600
        Extra String: Service Pack 1
        Total Physical Memory: 523184KB
        Total Available Physical Memory: 291832KB

    Product Info:
        Install mode: Normal
        Company name: mozilla.org
        Product name (external): Mozilla
        Product name (internal): Mozilla
        Uninstall Filename: MozillaUninstall.exe
        UserAgent: 1.0 (en)
        Alternate search path: 

    Components corrupted (startup):
        none

    Destination Path:
        Main: C:\Program Files\mozilla.org\Mozilla
        SubPath: 

    Setup Type: Bro&wser only

    Components selected:
        Mozilla XPCOM
        Navigator
        Personal Security Manager
        mozilla.org Uninstaller
        US English profile defaults
        English (US) language pack
        US region pack
        Quality Feedback Agent

    Components to download:
        Mozilla XPCOM found: C:\DOCUME~1\mdf235\LOCALS~1\Temp\ns_temp\
        Navigator found: C:\DOCUME~1\mdf235\LOCALS~1\Temp\ns_temp\
        Personal Security Manager found: C:\DOCUME~1\mdf235\LOCALS~1
\Temp\ns_temp\
        mozilla.org Uninstaller found: C:\DOCUME~1\mdf235\LOCALS~1
\Temp\ns_temp\
        US English profile defaults found: C:\DOCUME~1\mdf235\LOCALS~1
\Temp\ns_temp\
        English (US) language pack found: C:\DOCUME~1\mdf235\LOCALS~1
\Temp\ns_temp\
        US region pack found: C:\DOCUME~1\mdf235\LOCALS~1\Temp\ns_temp\
        Quality Feedback Agent found: C:\DOCUME~1\mdf235\LOCALS~1\Temp\ns_temp\
        **
        ** All components have been found locally.  No components will be 
downloaded.
        **

    Disk Space Info:
             Path: C:\
         Required: 36124KB
        Available: 8452360KB

    Download protocol: HTTP

    Download status: ok
        Mozilla XPCOM: NetRetries:0, CRCRetries:0, NetTimeOuts:0
        Navigator: NetRetries:0, CRCRetries:0, NetTimeOuts:0
        Personal Security Manager: NetRetries:0, CRCRetries:0, NetTimeOuts:0
        mozilla.org Uninstaller: NetRetries:0, CRCRetries:0, NetTimeOuts:0
        US English profile defaults: NetRetries:0, CRCRetries:0, NetTimeOuts:0
        English (US) language pack: NetRetries:0, CRCRetries:0, NetTimeOuts:0
        US region pack: NetRetries:0, CRCRetries:0, NetTimeOuts:0
        Quality Feedback Agent: NetRetries:0, CRCRetries:0, NetTimeOuts:0

    Turbo Mode: false

    Uncompressing Xpcom Succeeded: 0

    XPInstall Start
        Mozilla XPCOM

I hope this helps.

Comment 5

16 years ago
Please, next time use "Create new attachment" to insert long texts into bugzilla.

However, the file attached was "install_status.log", not "install.log".

Do you have write permission to your Mozilla directory?

Comment 6

15 years ago
Reporter: Is this still a problem with a current Mozilla build/language pack?
(Reporter)

Comment 7

15 years ago
I can't check this bug now, caz I don't have XP installed. This bug was found by
Ukrainian lang pack users (I'm localizer), not by me.
Only can mention, problem was with windows security, which was changed on XP,
and no more complain were from l10n package users.
WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.