Closed Bug 1555982 Opened 9 months ago Closed 9 months ago

Fennec Beta: ARM builds aren't using the PGO profile

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set

Tracking

(firefox68+ fixed)

RESOLVED DUPLICATE of bug 1553065
Tracking Status
firefox68 + fixed

People

(Reporter: jlorenzo, Assigned: jlorenzo)

References

Details

Attachments

(1 file)

The -nightly jobs do show[1]:

    "MH_CUSTOM_BUILD_VARIANT_CFG": "api-16-profile-use",

but not the -beta ones. Ryan spotted it after bug 1548864 landed.

[1] https://tools.taskcluster.net/groups/I92weTqERZm-rlIjGn3piA/tasks/fB4o4A4sT26nCCsEm5XS0w/details
[2] https://tools.taskcluster.net/groups/O863S17KReiGlLtX2yOWXA/tasks/EuSscqhHTMOvtafnEKw4Gw/details

See Also: → 1553065

Will be resolved by the rebased patches of bug 1553065

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1553065
You need to log in before you can comment on or make changes to this bug.