Search bookmark window does not open

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED WORKSFORME
16 years ago
5 years ago

People

(Reporter: Rainer Bielefeld, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({qawanted})

Trunk
x86
Windows 98
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I decided to create a new bug for a problem discussed in bug 153828 and bug
513389 without start of any work on it:
I saw this in several muilds of the last few days. My actual build is
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a+) Gecko/20020702.

Problem:
"search bookmarks" does not work
For me reproducable 100%:
I cannot do the "search" fonction in the "manage bookmarks"-Window: No reaction
after mouseclick or cntrl+F
Functions "search" and will work, after I started 
"Bookmarks/ManageBookmarks/Tools/WebDevelopment/JavaConsole"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 139396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
oopps... wrong dupe
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 153389 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Aaah, I did not see your comment in bug 153389.
I don't think the search issue should be distinct from the other (import/export)
since when one does not work, the other don't work and reciprocally, when one
works, all works.
(Reporter)

Comment 5

16 years ago
This bug might depend on bug 510036, but it is not a duplicate.
This bug is still actual with
Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.1a+) Gecko/20020707
If I have installed a new TRUNK-build, this bug is reproducable 100% for me.
Later, it is reproducable only app. 10%

So: reopened
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 6

16 years ago
Actually nearby 100% reproducable with
Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.1a+) Gecko/20020707
WFM on WinXP trunk build 2002071608.

I open the 'Manage Bookmarks' window, press Ctrl+F or go to 'Tools'->'Search
bookmarks...', type in something and press return. A new window opens with the
search results.
Reporter: does this still happen on a recent build ?
(Reporter)

Comment 9

16 years ago
In build Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020717 and in 1
or 2 before I did not have this problem any longer. I will set this Problem WFM,
if the problem will not reappear util July 31th
(Reporter)

Comment 10

16 years ago
Today I again had this problem with 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020722
But I can not find a way to make the problem reproducable
(Reporter)

Comment 11

16 years ago
I think this is resolved in Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b)
Gecko/20020813 (or earlier, I read a "resolved-comment" in another bug
concerning this problem, but unfortunately I do not remember the bug No).

--> WFM or RESOLVED ?
This has always WFM, so
 -> WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 13

16 years ago
The problem seemed to be solved in my
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020813, but  today it
happened again, I had to try seeral times until the "bookmarks-search-window"
opened.

Unrotunately, I still can not find a way to make it reproducable.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Then I suggest we keep this bug open, and when you are able to reproduce it
every time, with the same sequence, on a build no more than 3 days old. You
report in here, and I'll try again.

Have you tested this with a new profile ?
Keywords: qawanted
Whiteboard: DUPEME

Comment 15

16 years ago
*** Bug 162275 has been marked as a duplicate of this bug. ***

Comment 16

16 years ago
WFM using build 2002090308 on W2K. Both new and old profiles. Using an old
profile I saw the problem until recently.
(Reporter)

Comment 17

16 years ago
Might be something like a problem with the profile, but it is not so easy to
verify for me, because I have the problem only app. 1x /week. 

Comment 18

16 years ago
Rainer, are you still seeing this bug with a new build and new profile?
(Reporter)

Comment 19

16 years ago
I did not have this problem for several weeks.

I think, we can close this bug, and if the problem will happen again, I can reopen.

Comment 20

16 years ago
Thanks
->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 21

16 years ago
Today I saw it again (after a long time without problems) with
Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3b) Gecko/20030109
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 22

16 years ago
reporter (Rainer Bielefeld), does this happen with a fresh profile?
or a fresh profile with old bookmarks imported?
(Reporter)

Comment 23

16 years ago
Yes, this still happens from time to time (<10%)
I did not try a clean profile
I will make some more tests next weekend. If I can not make it reproducable, I
will close the bug WFM.

Rainer
(Reporter)

Comment 24

16 years ago
I was not successful to reproduce the bug in 50 tests, so --> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.