Closed Bug 1556383 Opened 6 months ago Closed 6 months ago

Create mobile activation ping documentation

Categories

(Firefox for Android :: General, enhancement, P2)

Firefox 68
enhancement

Tracking

()

RESOLVED FIXED
Firefox 69
Tracking Status
firefox68 --- fixed
firefox69 --- fixed

People

(Reporter: vlad.baicu, Assigned: vlad.baicu)

References

Details

Attachments

(1 file)

No description provided.
Keywords: checkin-needed

Pushed by apavel@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/fbeb71236237
Mobile activation ping documentation.r=petru

Keywords: checkin-needed
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 69

Hi Vlad, we should probably request uplift of your documentation patch to Fennec 68 Beta. Since Fennec will live on in the ESR 68 branch, it would be nice for the branch to have your documentation.

Flags: needinfo?(vlad.baicu)

Comment on attachment 9069914 [details]
Bug 1556383 - Mobile activation ping documentation.r=petru

Beta/Release Uplift Approval Request

  • User impact if declined: None
  • Is this code covered by automated tests?: No
  • Has the fix been verified in Nightly?: No
  • Needs manual test from QE?: No
  • If yes, steps to reproduce:
  • List of other uplifts needed: None
  • Risk to taking this patch: Low
  • Why is the change risky/not risky? (and alternatives if risky): The patch contains a documentation rst file for the mobile activation ping.
  • String changes made/needed:
Flags: needinfo?(vlad.baicu)
Attachment #9069914 - Flags: approval-mozilla-beta?

Comment on attachment 9069914 [details]
Bug 1556383 - Mobile activation ping documentation.r=petru

npotb

Attachment #9069914 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
You need to log in before you can comment on or make changes to this bug.