Closed Bug 1556607 Opened 2 years ago Closed 2 years ago

Firefox 68b4 Crashes when attempting to download a file on MacOS Catalina (10.15 b1)

Categories

(Firefox :: Untriaged, defect)

68 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1556076

People

(Reporter: nathan, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

Try to download any file while running Firefox 68b4 on MacOS Catalina Beta (10.15 b1).

Actual results:

Firefox Crashes

Expected results:

The file is downloaded

Hi Nathan - I am not seeing this on my machine. Can you please update to the latest 68 beta and try again? Also if you do crash, please include the crash report from about:crashes. Thanks!

Flags: needinfo?(nathan)

Hi Marcia, I'm encountering this same issue. Here's the crash report:
https://crash-stats.mozilla.org/report/index/c1c7396c-5a18-484f-b8a7-cb8c00190604

Thanks for the report. This is a duplicate of Bug 1556076, which seems to have spiked in the last few days due to the first dev beta being released.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Flags: needinfo?(nathan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1556076
You need to log in before you can comment on or make changes to this bug.