Closed Bug 155669 Opened 18 years ago Closed 18 years ago

Can't type in url-bar (or in webpage at all)

Categories

(SeaMonkey :: Location Bar, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: viggen, Assigned: hewitt)

Details

This is on a Win2k machine. Mozilla build: Mozilla/5.0 (Windows; U; Windows NT
5.0; en-US; rv:1.0.0) Gecko/20020530 (according to Help -> About Mozilla)
Build ID: 2002053012 according to the top bar.

The problem is this.
When I have a Mozilla browser window open and opens another browser from the
shortcut on the desktop, I can no longer type anything in the URL-bar or in any
of the textboxes on the webpage. This does not happen when I start it from the
start-menu or the little quickstart-thingy right next to the start-menu, neither
does it happen if I start a new browser via Ctrl+N.

In case there is something wrong with the shortcut I'll supply the parameters too:
Target: C:\Program\mozilla.org\Mozilla\mozilla.exe
Start in: C:\Program\mozilla.org\Mozilla
Hotkey?: None
Run in: Normal window

I'll remove the shortcut and make a new one to see if that solves the problem,
however I thought I'd submit this as a but since it shouldn't happen.

Best regards

.haeger

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.