Closed Bug 1556714 Opened 1 year ago Closed 1 year ago

Quantumbar is broken

Categories

(Firefox :: Search, defect)

67 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1556424

People

(Reporter: petcuandrei, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0

Steps to reproduce:

Updated Firefox NIghtly

Actual results:

Quantum bar stopped working

Expected results:

I should be able to search with quantum bar

Works fine in a new profile but my main profile is completely broken from a search perspective. Can I fix it in any way?

Your list of installed search engines is empty. What happens if you either press the Restore Defaults button or install new engines?

Component: Untriaged → Search
Flags: needinfo?(petcuandrei)
See Also: → 1556739

Did you have any search engine web extensions installed? looks like https://bugzilla.mozilla.org/show_bug.cgi?id=1556424

See Also: 1556739
Duplicate of this bug: 1556739

I had a search engine extension but it got fixed after the latest update.

Flags: needinfo?(petcuandrei)
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1556424
You need to log in before you can comment on or make changes to this bug.