Cannot enter high ascii characters correctly when using Alt+number

VERIFIED DUPLICATE of bug 95139

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 95139
16 years ago
16 years ago

People

(Reporter: Rui Xu, Assigned: Roy Yokoyama)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
build: branch 2002-07-03-08-1.0
OS: Windows

Steps:
1. Launch Composer.
2. Press Alt key, then enter 3 digital numbers using number keypad.
3. Observe the characters displayed.

Actual:
The high ascii characters can not be entered or displayed correctly.
please refer to the attachment.
(Assignee)

Comment 1

16 years ago
dup of 95139?
(Reporter)

Comment 2

16 years ago
Created attachment 90148 [details]
screen shot.
(Reporter)

Comment 3

16 years ago
Yes, a dup of 95139.

*** This bug has been marked as a duplicate of 95139 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.