In -page Drop down menus dont work

VERIFIED DUPLICATE of bug 148524

Status

VERIFIED DUPLICATE of bug 148524
17 years ago
4 years ago

People

(Reporter: bradch, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607
BuildID:    Version 1.0

This site has a number of controls that when hovered over, show
"javascript:void" in the status bar. When browsed with Windoze IE5, these
controls expand to menus.

Reproducible: Always
Steps to Reproduce:
1.click on a control
2.
3.

Actual Results:  nothing

Expected Results:  menus

netscape wont even load the page

Comment 1

17 years ago
This is a duplicate of bug 148524, "missing javascript menu?"
filed against the same site. Reassigning to Tech Evangelism 
for parity with the duplicate bug -
Assignee: rogerl → momoi
Component: JavaScript Engine → English: Non-US
Product: Browser → Tech Evangelism
QA Contact: pschwartau → jeesun
Version: other → unspecified

Comment 2

17 years ago
Brian: you will be cc'ed on the other bug so you can follow the issue -

*** This bug has been marked as a duplicate of 148524 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jeesun → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.