Imported bookmarks have %20's

VERIFIED DUPLICATE of bug 134535

Status

SeaMonkey
Installer
--
minor
VERIFIED DUPLICATE of bug 134535
16 years ago
13 years ago

People

(Reporter: Dan Phiffer, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
To reproduce:

1. Create a new favorite in Internet Explorer - make sure the title includes a space
2. Clean install Mozilla 1.0
3. Check the imported bookmarks - the space is converted to a %20

Note:
I'm guessing this extends to other non-alphanumeric characters as well, but I
haven't tested them.

*** This bug has been marked as a duplicate of 134535 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.