Mozilla doesn't reset screen resolution after changing in Windows

VERIFIED DUPLICATE of bug 62395

Status

VERIFIED DUPLICATE of bug 62395
17 years ago
14 years ago

People

(Reporter: rogerdavis, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla leaves part of page hanging off screen to right after changing
resolution from higher values (bigger numbers) to lower values (smaller numbers).

Comment 1

17 years ago
using moz1.1a with winme.  confirm that whenever screen resolution is reduced,
moz fails to redraw itself, thus resulting in the display of the top right side
of the previous screen.

suggest component layout - though since the ui fails to redraw too, i'm not
entirely certain.  also, suggest os changed to other, and maybe clearing up the
summary statement....



Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
please correct my previous comment to read "top left side" instead of "top right
side".

i never was any good at this right/left stuff.
-> Xp APPS
Assignee: Matti → sgehani
Component: Browser-General → XP Apps
QA Contact: asa → paw

Comment 4

16 years ago
101103

*** This bug has been marked as a duplicate of 62395 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.