Closed Bug 1557206 Opened 4 months ago Closed 4 months ago

Intermittent /webvtt/rendering/cues-with-video/processing-model/align_end.html | Testing http://web-platform.test:8000/webvtt/rendering/cues-with-video/processing-model/align_end.html ==

Categories

(Core :: Audio/Video: Playback, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox-esr60 --- unaffected
firefox67 --- unaffected
firefox68 --- unaffected
firefox69 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: jgraham)

References

(Regression)

Details

(Keywords: intermittent-failure, regression)

Attachments

(1 file)

Filed by: nerli [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=250293643&repo=mozilla-inbound
Full log: https://queue.taskcluster.net/v1/task/JDbXB7EMS06fmTnpbJu8dg/runs/0/artifacts/public/logs/live_backing.log
Reftest URL: https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/JDbXB7EMS06fmTnpbJu8dg/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1


02:45:16 INFO - TEST-START | /webvtt/rendering/cues-with-video/processing-model/align_end.html
02:45:16 INFO - PID 11236 | 1559789116814 Marionette INFO No differences allowed
02:45:16 INFO - PID 11236 | 1559789116814 Marionette INFO Found 5004 pixels different, maximum difference per channel 255
02:45:16 INFO - PID 11236 | 1559789116823 Marionette INFO Testing http://web-platform.test:8000/webvtt/rendering/cues-with-video/processing-model/align_end.html == http://web-platform.test:8000/webvtt/rendering/cues-with-video/processing-model/align_end-ref.html
02:45:16 INFO - PID 11236 | JavaScript error: resource:///modules/sessionstore/SessionStore.jsm, line 2432: TypeError: tabbrowser.getTabForBrowser is not a function
02:45:16 INFO - PID 11236 | JavaScript error: resource:///modules/sessionstore/SessionStore.jsm, line 2432: TypeError: tabbrowser.getTabForBrowser is not a function
02:45:16 INFO - PID 11236 | 1559789116910 Marionette INFO No differences allowed
02:45:16 INFO - PID 11236 | 1559789116910 Marionette INFO Found 4902 pixels different, maximum difference per channel 1
02:45:16 INFO - TEST-UNEXPECTED-FAIL | /webvtt/rendering/cues-with-video/processing-model/align_end.html | Testing http://web-platform.test:8000/webvtt/rendering/cues-with-video/processing-model/align_end.html == http://web-platform.test:8000/webvtt/rendering/cues-with-video/processing-model/align_end-ref.html

Regressed by: 1552460

Looks like this is a fallout from Bug 1550999: https://hg.mozilla.org/integration/mozilla-inbound/rev/4bfbeb06c7b68b01656c18be4f057022bc4c11ce
It has 37 failures on linux/windows opt & debug in 3 days since it was pushed: https://treeherder.mozilla.org/intermittent-failures.html#/bugdetails?startday=2019-06-01&endday=2019-06-08&tree=trunk&bug=1557206
James, do you mind taking a look over this? Thank you.

Flags: needinfo?(james)
Regressed by: 1550999
No longer regressed by: 1552460
Pushed by james@hoppipolla.co.uk:
https://hg.mozilla.org/integration/autoland/rev/f178a518e799
Add fuzzy annotation for intermittent webvtt test, r=aryx
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
Flags: needinfo?(james)
You need to log in before you can comment on or make changes to this bug.