Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 119034
16 years ago
13 years ago

People

(Reporter: Richard Collins, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

The following dialog box appears when Mozilla is closed then restarted before
less than about a second has passed:

---------------------------
mozilla.exe - Application Error
---------------------------
The instruction at "0x00235bcc" referenced memory at "0xffffffe9". The memory
could not be "written".


Click on OK to terminate the program
---------------------------
OK   
---------------------------

Note: Addresses change when bug is reproduced. I am not running the quickstart
thingiewhatsit (email me if you don't know what I mean). And I haven't tried to
reproduce it with the quickstart thingiewhatsit going.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Close Mozilla
3. Really quickly open Mozilla again
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 119034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Memory fault on startup → Memory fault on startup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.