issues if you enter jap3003+bugzilla@ksu.edu as the email address in the account wizard.

VERIFIED DUPLICATE of bug 98664

Status

--
major
VERIFIED DUPLICATE of bug 98664
17 years ago
14 years ago

People

(Reporter: jens55555, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 1.0:

I entered the e-mail address "jens55555[nospam]@gmx.de" for my newgroup account.

As soon as I open a group, a new account pops up in the main windows with 
something like "jens55555%65nospam%65@gmx.de" (don't know the exact ascii 
values).

Even after I changed my e-mail address, the accounts still pop up.
dup of bug 98664 (bug 142301)

*** This bug has been marked as a duplicate of 98664 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Keywords: nsbeta1-, patch
Summary: News accounts pop up with invalid e-mail address → issues if you enter jap3003+bugzilla@ksu.edu as the email address in the account wizard.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.