Closed Bug 1557662 Opened 10 months ago Closed 10 months ago

[Wayland] Please put libdrm & gbm headers to mozilla build roots

Categories

(Firefox Build System :: General, task)

task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1560545

People

(Reporter: stransky, Unassigned)

References

Details

In order to enable dmabuf support in Wayland builds we need to have libdrm & libgbm library headers available in build environment.

No need for that as we bundle gbm.h now. libdrm is already there.

Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → WONTFIX

I was mistaken, we need to update buildroots for libdrm. Closing as dupe of Bug 1560545.

Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 1560545
You need to log in before you can comment on or make changes to this bug.