OnResize should be triggered while resizing window

VERIFIED DUPLICATE of bug 114649

Status

()

defect
--
minor
VERIFIED DUPLICATE of bug 114649
17 years ago
17 years ago

People

(Reporter: landas, Assigned: joki)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

OnResize should triggered while resizing window, not only when I have released
the mouse button. 

Everything else on the page line up correctly while I resize the windows, but
not elements that needs help from OnResize to be line up correct.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.multiplayer.no/onsize.htm
2. Resize page


Actual Results:  "This looks fine" position correctly while resizeing window,
"Text with absolutte position" does not.

Expected Results:  "Text with absolutte position" should position correctly
while resizing. OnResize event should be triggered when windowsize change, not
when Im finished resizing.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 114649 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.