Closed Bug 1557925 Opened 10 months ago Closed 10 months ago

[Translate.Next] keyboard shortcuts do not work with FTL editor in full syntax mode

Categories

(Webtools :: Pontoon, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1543345

People

(Reporter: mstanke, Unassigned)

References

()

Details

Keyboard shortcuts (or at least Alt + Up/Down) do not work with the advanced FTL editor (the one where the whole string including identifier is show).

STR:

  1. Open https://pontoon.mozilla.org/translate/cs/firefox/all-resources/.
  2. Hold Alt and pres Down arrow key several time until you reach an FTL string (7th from the top).
  3. Press Alt + Down once again.

Actual outcome:
The input area reacts on the shortcut by moving the first line one down.

Expected outcome:
The translation view should move to the next string in the list.

Thanks for the report, but we already track this under bug 1543345.

Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1543345
You need to log in before you can comment on or make changes to this bug.